[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [sc-dev] [supercollider/supercollider] 401b99: ensure supernova version of UIUGens gets installed...



as far as I can tell sc 3.6 has not been affected by the bug (I've built 3.6 from source just 1 week on a freshly set up system just a week ago or so).

thanks anyway, stefan

Am 2013-12-21 22:59, schrieb GitHub:
   Branch: refs/heads/3.6
   Home:   https://github.com/supercollider/supercollider
   Commit: 401b9925249c824a3ff7bc438cb5145b06f9e9ca
       https://github.com/supercollider/supercollider/commit/401b9925249c824a3ff7bc438cb5145b06f9e9ca
   Author: Dan Stowell <danstowell@xxxxxxxxxxxxxxxxxxxxx>
   Date:   2013-12-21 (Sat, 21 Dec 2013)

   Changed paths:
     M server/plugins/CMakeLists.txt

   Log Message:
   -----------
   ensure supernova version of UIUGens gets installed. Closes #1010

(cherry picked from commit 25b047743183050a2f00dfacc4980d2649d0794f)



_______________________________________________
sc-dev mailing list

info (subscription, etc.): http://www.beast.bham.ac.uk/research/sc_mailing_lists.shtml
archive: https://listarc.bham.ac.uk/marchives/sc-dev/
search: https://listarc.bham.ac.uk/lists/sc-dev/search/