[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [sc-dev] [PATCH] Add cmake option NO_GPL3 to simplify building of GPL2 binaries



2012/12/28 James Harkins <jamshark70@xxxxxxxxx>:
> On Dec 28, 2012 9:39 AM, "Lucas Samaruga" <samarugalucas@xxxxxxxxx> wrote:
>>
>> Is it important for the Quarks to be in a compatible license? (sorry, I
>> don't really understand the full issue).
>
> I expect not. Quarks are not bundled in packages distributed by Linux
> package managers, so Linux distros' licensing requirements for packages
> would not apply -- whereas SC binaries *are* distributed that way.

I agree it's not important - but slightly different wording - the GPL2
issue is less about linux than about others. GPL3 doesn't fit with ios
app-store, so the issue only arises if you try to bundle quarks into
an App.

Dan
-- 
http://www.mcld.co.uk

_______________________________________________
sc-dev mailing list

info (subscription, etc.): http://www.beast.bham.ac.uk/research/sc_mailing_lists.shtml
archive: https://listarc.bham.ac.uk/marchives/sc-dev/
search: https://listarc.bham.ac.uk/lists/sc-dev/search/