[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Sc-devel] quark not added




Hello Ron

I added a new quark on Sunday afternoon just gone with that day's svn build following the "Creating a Quark" and "To add it into the public repository" instructions from the Quarks helpfile (which does suggest using Terminal).
There was no delay in it appearing, and all worked OK
once I had a chance to log in to sourceforge with my quarks username via the terminal
(terminal assumed my user account name was the same as quarks username)
Did your quark install OK to your local repository first?

Regards

Tom


On 5 Feb 2008, at 21:28, James Harkins wrote:

Adding quarks to the repository using the sc class interface doesn't
work, I believe. Use svnx or the command line.

If the help still says to use the classes for this, we will need to
update the help before 3.2 goes out.

hjh

On Feb 5, 2008 4:25 PM, ronald kuivila <rkuivila@xxxxxxxxxxxx> wrote:
Hi all,

  I tried to add Conductor to the quarks repository, so far without
success.  Sourceforge tells me that it is there, but it does not
appear on the list and does not appear with an update.  I was simply
following the help file instructions, any hints?

RJK


--
James Harkins /// dewdrop world
jamshark70@xxxxxxxxxxxxxxxxx
http://www.dewdrop-world.net

"Come said the Muse,
Sing me a song no poet has yet chanted,
Sing me the universal."  -- Whitman
_______________________________________________
Sc-devel mailing list
Sc-devel@xxxxxxxxxxxxxxx
http://lists.create.ucsb.edu/mailman/listinfo/sc-devel

________________________________

Dr Tom Hall
Department of Music and Performing Arts
Anglia Ruskin University
East Road, Cambridge CB1 1PT

www.ludions.com
________________________________