[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Sc-devel] "inNumSamples" misnamed?

On 26 Nov 2007, at 15:44, Josh Parmenter wrote:

I've never thought of it in terms of input or output, but in terms of the number of samples I need to loop for.

I agree. Although if you are doing a filter/waveshaper or other processing UGen you can attach some meaning to it I guess.