[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [sc-dev] [approve] Function-bund

Yeah, but trying to save typing, which is the basic point after all. :-)

Other suggestions for a name?


On 30 Dec 2005, at 00:01, James Harkins wrote:

Maybe just a naming thing. .bund implies that you will get a bundle back.

.sendBundle might be better:

  b = Buffer.alloc(...);
  .. .. ..


On 12/29/05, Scott Wilson <sdwilson@xxxxxxxxxxxx> wrote:
Well, it's not worth it then to me anyway, as I almost never do that,
and thus don't see the point of a shortcut. For cases where you want
the bundle back I'd be happy with makeBundle.

James Harkins /// dewdrop world

"Come said the Muse,
Sing me a song no poet has yet chanted,
Sing me the universal."  -- Whitman

sc-dev mailing list