[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Re: [sc-dev] SynthDef Helpfile [approve?]
On Dec 14, 2003, at 4:06 PM, Scott Wilson wrote:
The helpfile now has the term specs/lags for the lags argument. In
principle I think that all methods should be documented using the
actual argument names, in order to facilitate keyword style.
specs does make more sense than lags.
not much more sense. They aren't really specs. They are lags or they
Should I change it in the class definition or will this break a lot of