[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[sc-dev] SynthDef Helpfile [approve?]

The helpfile now has the term specs/lags for the lags argument. In principle I think that all methods should be documented using the actual argument names, in order to facilitate keyword style.

specs does make more sense than lags. Should I change it in the class definition or will this break a lot of code?